Loading... Please wait...

Our Newsletter


R4 card for 3DS V4.2.0-9

Posted on 28th Jun 2012 @ 4:49 AM

Nintendo 3DS V4.2.0-9 System update

Nintendo upgrade 3DS system to V4.2.0-9 on June 27th. Allmost all flashcard are banned by the system update. Only the R4i Gold 3DS card directly work on 3DS V4.2.0-9 E/U/J system, no need any patch or upgrade process. It is really a great news for R4i Gold 3DS card users. R4i gold team shows it's strength again.

nintendo-3ds.jpg

Flashcard banned by 3ds v4.2.0

As we tested, below flashcards are frozen by 3DS V4.2.0 system. R4i SDHC 3DS, M3i Zero, R4i-Gold 3DS, Supercard, Acekard 2iR4i RTS, TT 3DS, R4i Gold PlusR4iTT and r4itt 3ds, r4isdhc dual core. If you try to run these card on 3DS V4.2.0, the screen will shows: "an error has occurred, press and hold the power button to turn the system off, please refer to the operations manual for details.".  For this flashcard user, please don't upgrade the 3DS system to V4.2.0-9 version before the patch released.

R4i Gold 3DS support 3DS V4.2.0

it is great, the R4i gold 3ds card (r4ids.cn) can directly work on 3DS V4.2.0-9 E/U/J console, no need any upgrade process or patch.  Below is the news on r4ids.cn official website:

[Great News] R4i GOLD 3DS can support the newest 3DS V4.2.0-9 system updating without any patch! (2012-06-27)

As we know that 3DS new firmware V4.2.0-9 update has arrived, R4i gold 3DS have been confirmed still working for the V4.2.0-9 without any patch.

r4i-gold-3ds-packages.jpg



We tested several R4i Gold 3DS cards on 3DS V4.2.0-9 USA console, all work successfully.