Loading... Please wait...

Our Newsletter


How to upgrade flashcard for Nintendo 3DS V4.4.0

Posted on 14th Nov 2012 @ 6:10 AM

Nintendo 3DS V4.4.0 system update

Nintendo upgrade 3DS system to V4.4.0 in the beginning of Oct 2012. Many flashcards are locked. Your r4 3ds card may work well in old 3DS V4.3.0, but when you insert it into 3DS V4.4.0, it shows this message on the screen: "An error occupy, please turn off to reset the console". So if you are not sure whether your R4 card can support 3DS V4.4.0 or not, please don't update the 3DS to latest V4.4.0 firmware. But some games may cause 3DS system upgrade automatically, or you may already upgraded the 3DS system by mistake, in this case, please read below passage to fix the problem.

R4 card support 3DS V4.4.0

There are many kinds of r4 cards in the market currently. Some of them are not available for 3DS V4.4.0 untill now, such as Acekard 2i, M3i Zero, TT 3DS card, Hyper R4i, Pandora 3DS card and so on. Many kinds of excellent flashcard already break it, such as R4i Gold 3DS, R4i SDHC 3DS, Super car DSTwo, R4i Gold Plus, R4i RTS, R4iTT, r4i-gold 3ds, r4i dual core and so on. You can check the label of r4 card in you hand, go it's official website to find the latest news, then you will know whether it support 3DS V4.4.0.

dsi-card.jpg

How to update the flashcard to support 3DS V4.4.0

If you buy a good flashcrd now, (such as R4i SDHC 3DS, r4i gold 3DS, r4i-gold 3ds, r4i rts, r4i dual core, r4itt card, Supercard Dstwo, r4i gold plus and so on), they can straightly work on 3DS V4.4.0 E/U/J console, no need any upgrade. You just install the latest r4 kernel and games into the root directory of the MicroSD card, put the r4 card with SD card into the 3DS console, then it works.
But if the r4 card in you hand is old version, which was released before 3DS V4.4.0 update, it need to be upgrade to fix the problem. (the firmware need to be refresh).
1. Update the r4 kernel in MicroSD card to latest version, as old kernel may be useless on 3DS V4.4.0.
2. Download V4.4.0 upgrade patch from official website, unzip it, and copy it into the root directory of the MicroSD card. (some r4 card may don't have this patch, as it was built into the latest kernel)..
3. Use a DS or Dsi console to upgrade the r4 card. There are 2 kinds of method. If the upgrade files is not built-in, you can open the MicroSD card in the DS, find the upgrade file and run it, then start upgrade process untill finish. If the upgrade file is built into the kernel, you just enter "r4 mainmenu" - "system config" - "upgrade" - "starrt", click the start key to start upgrade process untill finish.

Don't have DS and Dsi console?

Borrow one from a friend, or from a friendly shop nearby. Otherwise you'll have to try borrowing them from a stranger on the streets who happens to have a DS. If you explain your situation they will probably sympathise, especially if they are also running flashcarts. Flashcard updates take only minutes, and will not affect the DS/i or 3DS itself, so they should have nothing to worry about.

Want updated and pre-installed r4 card?

If you want to aviod troubles, and play game directly, you may buy a r4 3ds card with MicroSD card bundle from r4town.com. We will upgrade the r4 card to latest version before shipping out. And if noted, we will pre-install the latest r4 kernel and some games into the MicroSD card. When you get the flashcard, you just play games straightly, no need any other operation.